• Reklama

316i M40 ciągle na ssaniu???

M40 (316i, 318i), M41 (318tds), M42 (318i, 318is, 318ti), M43 (316g, 316i, 318i), M43TU (316i), M44 (318i, 318is, 318ti), M50 (320i, 325i, 325is), M51 (325td, 325tds), M52 (320i, 323i, 323ti, 328i), S50 (M coupe, M roadster, M3), S50US (M3), S52 (M coupe, M roadster, M3), S54 (M coupe, M roadster)

Moderatorzy: Panfil - BMW Klub Polska, mattiss, Nurek, CICHY525

316i M40 ciągle na ssaniu???

Postprzez raszter90 » 27 Sty 2010 00:25

Witam! Mam pytanie. Szukałem odpowiedzi na forum, ale nic nie znalazłem. Wcześniej coś tam czytałem w różnych postach i wspominano tam o czujniku temperatury silnika. Chciałbym, żeby ktoś mi podpowiedział o co chodzi.
1. Przede wszystkim gdzie znajduje się ten czujnik (mój silnik to 1.6 M40)
2. Jakie są objawy gdy jest popsuty? Czy obroty są ciągle podwyższone, czy też mogą skakać raz prawidłowe a raz za wysokie?
3. Zakładając, że wskaźnik spalania pracuje prawidłowo ile mniej więcej powinien pokazywać na 5 biegu przy stałej prędkości 90km/h? U mnie pokazuje 13-15l. A na 4 nawet i 20l przy niezbyt mocno wciśniętym pedale i prędkością 50-60km/h. Czasami jednak jest tak, że przy takiej samej jeździe wskaźnik na 5 biegu przy prędkości 90-100km/h pokazuje 10l i żeby to przekroczyć trzeba wcisnąć gaz do jakiś 75-80% wtedy pokazuje 18l-20l. A na 4 biegu przy prędkości 50-60km/h pokazuje około 11l. Spalanie wtedy jest też inne. Jeżdżę na LPG i czasami pali 12-14l/100km, a gdy następuje ta dziwna sytuacja to 10-12l. Myślę, że to dosyć dziwne.
Trochę pewnie zamotałem, ale mogę wyjaśnić jeszcze raz jakby ktoś potrzebował. Chodzi mi o to, że ta druga sytuacja, przy której spalanie jest mniejsze jest bardziej odpowiednia. Przypuszczam, że dzieje się to, gdy wyżej nadmieniony czujnik temperatury odpowiadający za sterowanie ssaniem zaczyna działać prawidłowo. Czy mogę mieć racje??? Jeżeli nie, to proszę mnie poprawić.
Pozdro czekam na Wasze odpowiedzi.
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r

Re: ciągle na ssaniu???

Postprzez MajLajf » 27 Sty 2010 10:41

Powiem Ci że mnie wydaje się również że mi za dużo pali, ale i tak nie pali tyle co Tobie,
komputer pokazuje mi mniej więcej coś koło 12 l przy spokojnej jeździe po mieście, może to wynik tego że silnik ciężko dogrzać, bo mamy mrozy po - 20 :(

Jeździłem takim samym samochodem i z tym samym silnikiem tylko że w lecie i spokjnie schodziło się poniżej 10 litrów
MajLajf
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 13
Dołączenie: 26 Sty 2010 23:27
Moje BMW: e36 kompakcik

Re: ciągle na ssaniu???

Postprzez raszter90 » 27 Sty 2010 11:34

może i tak ma być, ale dlaczego raz pokazuje tak a raz inaczej.....
no i jeszcze fajnie by było jakby ktoś napisał jakie są objawy popsutego czujnika, o którym mowa
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r

Re: ciągle na ssaniu???

Postprzez lukasz_4don » 27 Sty 2010 18:44

na 4 czy 5 biegu przy stałem prędkości mi pokazuje 6 litrów (4 bieg - 60 km/h; 5 bieg 90 km/h)
lukasz_4don
 
 
 
Posty: 53
Dołączenie: 16 Sty 2008 18:09
Miejscowość: Bydgoszcz
Moje BMW: e36 316i m43, e46 318i m43 1.9

Re: 316i M40 ciągle na ssaniu???

Postprzez netoperek2 » 27 Sty 2010 20:15

Kolego wypnij czujnik i zobaczysz co będzie,jak auto zacznie pracować.Czujnik będziesz miał tak jak u mnie pod kolektorem w głowicy wkręcony z tym że nie wiem który jest w 1,6(ale pewno też niebieski bo to standard). A po drugie najlepiej na kompie się podpiąć lub go zmierzyć jak wykręcisz.A na spalanie to może sonda nawala,bo jak na gazie też ci więcej pali :?: :wink:
"Nieudana Operacja To Połowa Udanej Sekcji"
netoperek2
 
 
 
Posty: 492
Dołączenie: 13 Wrz 2008 14:42
Miejscowość: Kraków,Libiąż
Moje BMW: E36 318i +LPG 1992r - było
Jest E36 320i 97r M52B20
oraz AR 156 :0

Re: 316i M40 ciągle na ssaniu???

Postprzez MajLajf » 27 Sty 2010 22:52

Kolego, mam ten sam silnik i jak już pisałem generalnie pali mi więcej, nie mam jeszcze samochodu wyczutego i pewnie to kolejny powód dla któego spalanie jest duże, ale zaobserwowałem że zanim się silnik dobrze nagrzeje to po mieście potrafi mi przy normalnej jeździe spalic koło 15 l, kiedy już go dogrzeje to spalanie utrzymuje się między 10 a 11 litrów, wydaje mi się że możesz mieć stosunkowo duże spalanie z powodu - 20 stopni które mamy za oknem, kiedy patrze na średnie raporty spalania które są w granicach 9 litrów, a u siebie widze 15 to mnie to troche przeraża.

pozdro i powodzenia w rozwiązaniu problemu
MajLajf
Zanim zapytasz - POSZUKAJ!
Zanim zapytasz - POSZUKAJ!
 
Posty: 13
Dołączenie: 26 Sty 2010 23:27
Moje BMW: e36 kompakcik

Re: 316i M40 ciągle na ssaniu???

Postprzez raszter90 » 28 Sty 2010 19:06

mógłby ktoś na zdjęciu pokazać gdzie może być ten czujnik....bo jestem totalnie zielony z mechaniki :?
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r

Re: 316i M40 ciągle na ssaniu???

Postprzez mattiss » 28 Sty 2010 19:11

Witam

Czujnik temperatury (kolor łebka niebieski) znajduje się z przodu silnika, tak jak pisał kolega pod kolektorem dolotowym jest schowany. Zobaczysz go jak staniesz z prawej strony auta przy kopułce rozdzielacza zapłonu (tam gdzie kable zapłonowe zbiegają się wszystkie do grupy) :D

Pozdrawiam
Przeczytaj moje artykuły:
Test 530d F10, przekrojowy o E30 i E36
Image
Image
Awatar użytkownika
mattiss
BMW Klub Polska
BMW Klub Polska
 
Posty: 4703
Dołączenie: 19 Cze 2007 10:51
Miejscowość: Wrocław / Środa Śląska
Moje BMW: E30 325iA 06.1990||E36 316i compact M43TU 01.1999||E46 318ti 09.2002||E46 320iT 04.2003

Re: 316i M40 ciągle na ssaniu???

Postprzez raszter90 » 29 Sty 2010 14:40

dzięki za wyjaśnienie..;] sprawdze zaraz jak tylko będę miał chwilę...wtedy napisze co i jak...;]
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r

Re: 316i M40 ciągle na ssaniu???

Postprzez raszter90 » 30 Sty 2010 22:06

Ten czujnik to chyba nie to. Chociaż dokładnie okaże się później. Byłem na kompie. Wyskoczyło w ch*j błędów :evil: . Po ich skasowaniu wyskoczył błąd sondy lambda i przepływomierza. I pewnie przez to tak dużo pali. Nie mam na razie kasy i tak myślałem kupić dobrą używke tą sonde. Znalazłem coś na allegro i powiedzcie mi czy to o to chodzi? http://www.allegro.pl/item900354425_sonda_lambda_bmw_316_m40_e30_najtaniej_wysylka0zl.html. A z przepływomierzem to może jakiś filtr przeczyścić albo wymienić? Czekam na podpowiedź
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r

Re: 316i M40 ciągle na ssaniu???

Postprzez raszter90 » 01 Lut 2010 00:10

czy móglby mi ktos pomóc ???? chciałem to zamówić a nie wiem czy to jest dobre
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r

Re: 316i M40 ciągle na ssaniu???

Postprzez relom » 05 Lut 2010 10:14

Powiem Ci, że u mnie były problemy ze spalaniem potrafiło i 17 gazu spalić maksymalnie, gdyż nie miałem sprawnego sprzęgła wiskotycznego i wentylatora cały czas chodził na maksymalnych obrotach. Teraz spalanie 10-12 L
Awatar użytkownika
relom
 
 
 
Posty: 106
Dołączenie: 05 Lut 2010 10:12
Moje BMW: BMW e36 316i 1.6 1993

Re: 316i M40 ciągle na ssaniu???

Postprzez netoperek2 » 05 Lut 2010 12:13

Kolego używanej sondy nie kupuj chyba że masz kogoś kto ma na podmianę w razie co więcej sond. Z używkami jest tak że albo będzie chodzić ,albo zepsutą dostaniesz :/ Lepiej idź do sklepu i jak nie masz kasy na oryginał to kup zamiennik do 140zł i masz na to gwarancję :) a na uniwersalnej też pójdzie bo innego wyjścia nie ma :)
Z błędem sondy jest różnie bo komp zapamięta(choć jest głupi) ,a mogła się raz zawiesić.Najlepiej miernik i wepnij się w czarny kabel sygnałowy i będziesz widział jak pracuje, czy waha w granicach 0.11V do 1V i na spokojnie sobie sprawdzisz. Jeżeli samochodzik będzie niedogrzany to też dużo spali :/ A czujnik temperatury nie zawsze wychodzi na kompie :/ A przepływkę odepnij na wolnych i zobaczysz co będzie,ale jak zgaśnie to dobrze :) bo tak ma być. Ale może się zawieszać podczas pracy i będzie dawać popalić,ale od niej większego spalanie nie powinno być :)
"Nieudana Operacja To Połowa Udanej Sekcji"
netoperek2
 
 
 
Posty: 492
Dołączenie: 13 Wrz 2008 14:42
Miejscowość: Kraków,Libiąż
Moje BMW: E36 318i +LPG 1992r - było
Jest E36 320i 97r M52B20
oraz AR 156 :0

Re: 316i M40 ciągle na ssaniu???

Postprzez raszter90 » 09 Lut 2010 21:30

Kupiłem nową uniwersalną bosha z allegro za 110zł. Trochę się namęczyłem z kumplem z odręcaniem starej. Trzeba było dospawać pręd, żeby ją odkręcić, bo śruba lada moment się obrobiła. Stara sonda napewno nie działała, bo kablę były ukręcone (conamniej dwa biały całkowicie i czarny ledwo się trzymał). Dzisiaj rano odpaliłem ( -16 stopni) i zauwałyłem, że chodziła równiej niż zazwyczaj, czyli około 1000 obrotów. Zobacze jeszcze jutro jak to będzie na zimnym i ciepłym dzisiaj nie miałem czasu.
Przepływomierze wymontowałem i wyczyściłem już wcześniej. Ogólnie wszystko lekko chodzi nic się nie zacina. Dosyć mocno brudny był taki chyba czujnik wystający. Wszystko wyczyściełem i włożyłem z powrotem. Odłączałem przepływke, ale na zgaszonym i zapalałem na NIE podłączonej. Obroty wyższe, ale w miarę stałe. Na pewno chodzi inaczej niż z podłączoną. Teraz spróbuje na odpalonym odłączyć i zobacze co się stanie. Wcześniej nie byłem pewny czy tak można;].
Wyciągnąłem również silniczek krokowy. I nie wiem czy dobrze pracuje. Nie wiem dokładnie jak to ma działać. W środku jakieś coś tam chodzi, ale nie wiem czy jeżeli jest zamknięta to przelot powinien być całkowicie zamknięty. Nie wiem czy dobrze wytłumaczyłem. Jak ktoś chciałby mi pomóc wyjaśnić to mogę przesłać fotki jak to wygląda i o co mi chodzi.
A i jeszcze jak ktoś szybko mógłby mi powiedzieć jak zresetować kompa, bo szczerze to nie chce mi się szukać. Coś tam znalazłem, ale ile głów tyle pomysłów. Pozdro
Awatar użytkownika
raszter90
 
 
 
Posty: 44
Dołączenie: 17 Gru 2009 16:38
Miejscowość: Toruń
Moje BMW: BMW 320d E46 136KM 1998r


Powróć do E36

Kto jest na forum

Użytkownicy przeglądający to forum: Bing [Bot] oraz 8 gości